Unexpected "Not found" errors caused by new GIT server update (no data is lost)
Incident Report for gitbook.com
Resolved
The issue is now resolved. Sorry for any inconvenience.
Posted Mar 01, 2016 - 14:52 UTC
Investigating
A recent update to our git server causes false "Not found" errors, no data has been lost.
Posted Mar 01, 2016 - 14:47 UTC