Short maintenance is planned in less than an hour
Incident Report for gitbook.com
Resolved
This incident has been resolved.
Posted Jan 08, 2015 - 22:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2015 - 20:25 UTC