Task queue issues causing delayed builds
Incident Report for gitbook.com
Resolved
This incident has been resolved.
Posted Sep 24, 2015 - 23:17 UTC
Investigating
We are currently investigating this issue.
Posted Sep 24, 2015 - 17:13 UTC