Message queue causing builds to be severely delayed or not processed
Incident Report for gitbook.com
Resolved
This incident has been resolved.
Posted Aug 23, 2017 - 11:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 15, 2017 - 09:05 UTC