Maintenance planned at 3pm UTC (should last 1h or 2h max)
Incident Report for gitbook.com
Resolved
This incident has been resolved.
Posted Sep 25, 2015 - 15:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2015 - 11:01 UTC