Builds are not starting
Incident Report for gitbook.com
Resolved
This incident has been resolved.
Posted Aug 02, 2015 - 23:14 UTC
Investigating
We are currently investigating this issue.
Posted Aug 02, 2015 - 15:53 UTC