Major database update
Incident Report for gitbook.com
Resolved
This incident has been resolved.
Posted Mar 05, 2016 - 19:43 UTC
Investigating
A major database update my cause some downtime.
Posted Mar 05, 2016 - 19:10 UTC