All Systems Operational

Updated a few seconds ago

We continuously monitor our service. Any issues will be posted here.

GitBook Public Content




Operational

GitBook App




Operational

Website




Operational

Community Plan Requests




Operational

0

Upcoming Maintenances

2

Incidents Last 30 Days

0

Maintenances Last 30 Days

External Services

History (Last 7 days)

Incident Status

Service Disruption


Components

GitBook Public Content


Locations

Primary Data Center




March 25, 2024 12:44 UTC
[Resolved] All issues were identified and resolved.

March 19, 2024 20:12 UTC
[Monitoring] We are monitoring our system, with all wide-spread bugs resolved. The majority of users are experiencing the expected functionality of the public documentation, although some isolated bugs have been identified, reported, and subsequently resolved.

March 18, 2024 11:14 UTC
[Identified] We have identified several issues and issued fixes. Content updates should be displayed faster as the issue with caching was resolved.

March 15, 2024 09:47 UTC
[Investigating] We are investigating reports of degraded performance in published documentation, including: - caching (content updates taking a long time to appear after merging) - images not loading - occasional crashes We will continue to fix the problems raised and update this page with relevant information.