Short maintenance for GHOST vulnerability
Incident Report for gitbook.com
Resolved
This incident has been resolved.
Posted Feb 17, 2015 - 13:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2015 - 13:41 UTC