Re-indexing books
Incident Report for gitbook.com
Resolved
This incident has been resolved.
Posted Nov 17, 2015 - 19:56 UTC
Monitoring
Books may not be visible while they are being indexed by our new search system.
Posted Nov 17, 2015 - 17:26 UTC