High rate of 500 errors from our git server
Incident Report for gitbook.com
Resolved
New git server update deployed, monitoring but issues should be resolved
Posted Mar 12, 2017 - 14:44 UTC
Investigating
High rate of 500 errors from our git server, currently investigating
Posted Mar 12, 2017 - 10:19 UTC