Maintenance is planned in the coming hour
Incident Report for gitbook.com
Resolved
This incident has been resolved.
Posted Jan 17, 2015 - 11:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2015 - 10:49 UTC