Database migration problems, slow queries
Incident Report for gitbook.com
Resolved
Database performance issues solved. GitBook back online :)
Posted Sep 23, 2015 - 21:35 UTC
Monitoring
Source of the problem has been found, and is being fixed; it should back to normal in 1-2 hours.
Posted Sep 23, 2015 - 15:18 UTC