Message queue causing builds to be severely delayed or not processed
Incident Report for gitbook.com
Resolved
This incident has been resolved.
Posted Aug 13, 2017 - 14:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2017 - 09:16 UTC
Identified
We are working on fixing an infrastructure issue causing delayed / non-processed builds
Posted Aug 13, 2017 - 08:54 UTC